898 issues found

0

Votes
Released
If I open the curve editor from the timeline iclone fall. It is not project specific becouse if I open it in a minimal project, same problem. But when I open curve editor from the plugins menu, it is fine. I have rtx 3070 with 3 monitors in 1920x1080. I don't know it is important or not. I...More
  •  0
  •  230
Bug
Submitted by Freddymusic

0

Votes
Released
After the latest update, Curve Editor plugin crashes iClone when started with right mouse click on a clip.
If started from plugins menu, there is no crash, but it does not show any curves from a clip (sampled of course)...More
  •  6
  •  642
Submitted by 4u2ges

0

Votes
Active
If you try to drop an fbx file in iClone, the custom normals dont import with it
but if you import it through 3dxchange they do...More
  •  2
  •  293
Submitted by ahingel

0

Votes
Assigned
I have a photogammetry high poly rock object in my project. When i try to use smooth mesh on object it is not make anything just stopping on 5%. When i use the windows thumbnail with mouse i see a system window. It is invisible if iclone isn't in background. Smooth mesh soo faster in blender...More
  •  3
  •  244
Bug
Submitted by Freddymusic

0

Votes
Not a Bug
Just by using livelink on a character I get an "RLLive Link" node that is deprecated.
I'm afraid there will be issues at the packaging....More
  •  1
  •  273
Submitted by pixelpirate23

0

Votes
Assigned
An update was available. Below is a what happened when I tried to install it.
https://www.dropbox.com/s/uj9ntaoszw0bb6s/Updatefail.mp4?dl=0...More
  •  1
  •  260
Bug
Submitted by bobu2357

0

Votes
Not a Bug
Not sure if this bug has been addressed yet but I've been recording hand animation using Leap Motion and Motion Live. When the recording stops (either manually or at the timeline's end point) any motion clip on the timeline is erased.
For some reason, recording with Leap Motion wipes out...More
  •  0
  •  253
Submitted by cinemonster

1

Votes
Assigned
I have an issue with Motion Plus files imported from Iclone 7 to CC3.4 to export to Unity
I have simple repro steps
1-Open your character from CC to Iclone...More
  •  2
  •  315
Submitted by Necka

0

Votes
Released
If I select a Particle in Smart Gallery for display in Content Manager, I expect it to be shown under Set Template / Particle. Instead it is incorrectly shown under Avatar Template.
Steps to reproduce:
1. Select a Particle in Smart Gallery....More
  •  2
  •  451
Submitted by animagic

0

Votes
Released
I tried to run morph creator. It crashes before completely starting. I tried avatars from several different generations (i.e. CC1,CC3. CC3+), None work. below is a link showing a grab grab of what I see when trying create a morph.
https://www.dropbox.com/s/oy26968gmyt97g6/Morhcreator.mp4...More
  •  1
  •  311
Submitted by bobu2357
1 ... 78910 11 12131415 ... 90