550 issues found

0

Votes
Released
Issue is described in the Beta forum with this title: CC3 Male Render Issue and General Scene Use. Patience is a virtue....
Pics and detailed there....More
  •  1
  •  880
Bug
Submitted by OlanderDA

0

Votes
Released
After import, applying a pose results in eye popping out if head....More
  •  0
  •  1039
Submitted by joel.lovell

0

Votes
Not a Bug
System:
Windows 10 on Bootcamp Macbook Pro
Steps to reproduce:...More
  •  4
  •  2765
Bug
Submitted by Rainman1

0

Votes
Released
Issue
When CC3 opens (or after pressing new) there is always a window saying..... (pic)
But, there is no old CC1, because it just start openning new CC3 basic female character. But, nevertheless you have to press YES or CANCEL, beecause third option MORE tells you that you should supposedly...More
  •  4
  •  971
Submitted by Zkeko

0

Votes
Assigned
I am trying to start Character Creator 3 pipeline version for the first time. I get a message window. Get new serial number error: no internet. then it locks up and closes. I have internet connection, obviously i am using it now to send this email. It is a satellite internet, this always...More
  •  4
  •  3853
Bug
Submitted by paulg625

0

Votes
Not Reproducible
Hi,
I have an annoying issue with the character creator three interface, icons and texts are tiny? I tried to relaunch and restart the setup, but still, i have the problem, I have the issue, I am using Microsoft surface book 2 15 inches....More
  •  4
  •  1237
Submitted by QatariGameDev

0

Votes
Closed
This error occurs both in Character Creator 2 and 3 whenever they start up....More
  •  2
  •  1670
Bug
Submitted by laozen

0

Votes
Assigned
While hidden object are NOT actually getting rendered, they are still getting cached into Export, they are also cashed in temp folder for Preview and Render.
This should not be happening. Hidden objects should be ignored by Export, Preview and Render....More
  •  1
  •  653
Submitted by 4u2ges

0

Votes
Not Reproducible
As noted. If your ini file has height maps, Transformer does not correctly place them (should place them in both displacement as well as bump channels -- doesn't do anything with them at all that I can see). (If they ARE being put into the bump channel they aren't showing up correctly there...More
  •  1
  •  657
Submitted by Kelleytoons

0

Votes
Released
Using the Transformer ini file, the Daz glossiness/specular/roughness maps need to be inverted and reduced 18% (at least those are the settings you use when you import via XChange and/or load all textures and the maps are identified as coming from Daz). Right now they are coming in as is,...More
  •  4
  •  752
Submitted by Kelleytoons