534 issues found

0

Votes
Closed
Hi, just purchased Character Creator 3 and am finding myself quite frustrated that it doesn't work.
I had the trial installed and it ran just fine. I have since uninstalled the trial, and installed the paid version.
When I launch, I see the splash image, followed by "Please Wait.." then...More
  •  6
  •  7547
Submitted by ryanmillertime

0

Votes
Closed
Please see this forum post
https://forum.reallusion.com/417651/Morph-slider-not-showing-up-please-help
- I would like to sell custom morphs but for some reason while testing with the end user simulation the morph won't show up. That means all the morphs i have included with character presets...More
  •  4
  •  801
Submitted by Dorothy Jean

3

Votes
Assigned
There's a whole category of Daz Genesis based characters that Transformer screws up the neck vertices on when remapping for the CC3 one. Because by carefully applying some custom morphs you *can* get the necks to look pretty reasonable, it's clear that this remapping is just done incorrect...More
  •  2
  •  910
Submitted by Kelleytoons

0

Votes
Closed
It used to be Transformer would correctly locate the bump/normal/shininess/metallic maps for skin but it no longer works that way. I can't get ANY avatar to correctly load in the skin maps anymore....More
  •  12
  •  1806
Submitted by Kelleytoons

2

Votes
Assigned
Character Creator 3.04 is getting stuck on the login screen. After about 10 minutes it will tell me Login Failed. I have used multiple accounts to try to sign in, and nothing works....More
  •  12
  •  1924
Bug
Submitted by tbelljr004

2

Votes
Assigned
The game base model has some really ugly looking seams at the UV borders. This is caused by the exported normal maps. If you switch them off the diffuse looks fine. This is particularly noticeable around the arms. This occurs with any model converted to "game base" even custom sculpts.
Please...More
  •  2
  •  681
Submitted by SecretAnorak

0

Votes
Closed
I just downloaded and updated to 3.04 now the splash screen appears then goes but character creator fails to start.
My PC is up to date and prior to the update CC3 worked fine
I tried rolling it back but now I get a message telling me iclone7 needs to be installed even though it is and works...More
  •  3
  •  601
Bug
Submitted by blindman

0

Votes
Not Reproducible
A Little Window crashes i think it might be the start up screen that you get when you first open it...More
  •  3
  •  545
Bug
Submitted by jackimn_2008

0

Votes
Released
hi there,
I'm having issues re-importing my meshes back from Zbrush to CC3 (via GoZ). At first I thought it was due to my sculpting changes in Zbrush but it seems it applies to quick base model tests as well. (see attached video)
When I export to Zbrush and then, even without doing any big...More
  •  3
  •  1540
Submitted by versteeg.ac

0

Votes
Closed
Im still having this same issue i tried what was suggested but it didnt work, won't let me reply to original post. https://www.reallusion.com/FeedBackTracker/Issue/Daz3D-hair-imports...More
  •  5
  •  714
Submitted by edorseey03
1 ... 36373839 40 41424344 ... 54